Jump to content
Yet Another Minecraft Server (YAMS)
Sign in to follow this  
Tyler

NTLDR is missing error

Recommended Posts

Alright well.... I thought it was about time i formatted my pc again as its been over a year.... Everything started ok up until it was compying files then an almighty bang from my pc an it had shattered my xp disk (original disk) fortunately i do have another copy of it but now all i get is the message NTLDR is missing press ctrl atl and del to restart.... Not sure why i've checked bios settings for boot devices and thats set right, the disk is also a boot disk as i have used it before.....

Any ideas? :(

Share this post


Link to post
Share on other sites
If you have all your files backed up then try booting back to the CD and deleting the partitions/format them and then reinstall again.

If however you have files on there then you may want to try the following commands from the recovery console/msdos:

fixmbr
fixboot

[b]fixboot drive name: [/b]Use this command to write the new Windows boot sector code on the system partition. In the command syntax, drive name is the drive letter where the boot sector will be written. This command fixes damage in the Windows boot sector. This command overrides the default of writing to the system boot partition. FIXBOOT is supported only on x86-based computers.

[b]fixmbr device name: [/b]Use this command to repair the master boot record (MBR) of the boot partition. In the command syntax, device name is an optional device name that specifies the device that needs a new MBR. Use this command if a virus has damaged the MBR and Windows cannot start.

More information on recovery console here:
[url="http://chara.epfl.ch/~fsalvi/Windows/ntfs_recovery/recconsole2.html"]http://chara.epfl.ch...ecconsole2.html[/url]

Let me know how you get on - I'll help as much as I can! :)

Share this post


Link to post
Share on other sites
Fortunately all my work files are also stored on my external hard drive... Finally got windows installing again so should be back up soon.... Then just gotta re-install everything lol..... 9 hours later.... Lol

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...